5 Replies Latest reply: Nov 3, 2014 11:03 PM by Gabe Garsombke RSS

Num Lock on at startup.

Gabe Garsombke

If any of you guys use the Msoe + ID # + mm/dd/yy for your pasword you may have found it annoying to click the num lock button upon every start up. Well there is a simple fix to this. Start the Registry Editor by going to Start, Run, typing in regedit and clicking Ok. Browse to the HKEY_CURRENT_USER\Control Panel\Keyboard. Double click the InitialKeyboardIndicators value on the right to open it. Then make sure the IntitialKeyboardIndicators is set to 2. Then you are going to have to go to HKEY_USERS \ .DEFUALT \ Control Panel \ Keyboard. Double click the InitialKeyboardIndicators value on the right to open it and again make sure it is set to 2. Exit out of regedit and restart your computer the num lock should be on. Hope this helps someone.

  • Re: Num Lock on at startup.
    Mandy Runnalls

    Thanks Gabe for sharing!

  • Re: Num Lock on at startup.
    Luke Vetroczky

    If you don't know what you're doing in the Registry Editor, or don't know what the Registry Editor is I would not try this. If you change the wrong stuff there's a potential to really mess up your computer. If you tech savy and understand what Gabe's instructions mean, go for it. You can do it, just be aware that there is a risk.

     

    It doesn't take a whole lot of time to press one key on start-up, but it can take a lot of time to fix a registry problem.

    • Re: Num Lock on at startup.
      Gabe Garsombke

      Luke, I would say that even if you don't know what you are doing with the registry editor you could still easily accomplish this simple task by following directions. I would say that fixing this problem is as simple as installing a new program like itunes. So although the registry can be scary it is nothing to fret about just follow the directions and you won't have any problems

  • Re: Num Lock on at startup.
    Bradley Shearer

    There is a simple BIOS setting that can be enabled to solve this issue as well. No need to mess with registry entries that can potentially corrupt your system.

    • Re: Num Lock on at startup.
      Gabe Garsombke

      Yes there is a simple bios fix but unfortunately the bios settings are password protected by the IT department. In addition to the num lock settings there are also settings to enable to fn key to always be on so that you don't have to hold fn + volume up or down to change the volume. Both of these are in the bios settings. The num lock can be changed without bios settings though.